CVE-2026-116283EUVD-2026-109832GHSA-RQ8Q-32WQ-4XR7
Kameleo Local API profiles information disclosure
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fix or patch referenced
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue. Upgrading the affected component is advised.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- n/a Kameleo
5.0.1.0, 5.0.1.1, 5.0.1.2, 5.0.1.3, 5.0.1.4, 5.0.1.5, 5.0.1.6, 5.0.1.7, 5.0.1.8, 5.0.1.9, 5.0.1.10, 5.0.1.11, 5.0.1.12, 5.0.1.13, 5.0.1.14, 5.0.1.15, 5.0.1.16, 5.0.1.17, 5.0.1.18, 5.0.1.19, 5.0.1.20, 5.0.1.21, 5.0.1.22, 5.0.1.23, 5.0.1.24, 5.0.1.25, 5.0.1.26