Skip to main content
← All vulnerabilities
CVE-2026-116107EUVD-2026-109599GHSA-5R9H-JFP8-WFXV

Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

Published
Last modified
published
Not listed in CISA KEV
Fix
Fix or patch referenced
None on Exploit-DB, Metasploit or GitHub

Summary

The Datafeedr Product Sets plugin for WordPress, up to version 1.3.24, is affected through its AJAX handler for deleting saved searches. A remote attacker can exploit missing authorization checks to delete saved searches without proper permission.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Datafeedr Product Sets Plugin

    1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5, 1.3.6, 1.3.7, 1.3.8, 1.3.9, 1.3.10, 1.3.11, 1.3.12, 1.3.13, 1.3.14, 1.3.15, 1.3.16, 1.3.17, 1.3.18, 1.3.19, 1.3.20, 1.3.21, 1.3.22, 1.3.23, 1.3.24

References 5

VulDB

wordpress.org