CVE-2026-114429EUVD-2026-109218GHSA-GHMR-RRGG-273R
WP VR 8.5.49 - 9.0.2 - Contributor+ Stored XSS via Hotspot Content
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 9.0.3
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
The WP VR WordPress plugin (a virtual tour plugin) is affected. A user with at least Contributor-level access can insert malicious scripts into tour hotspot content, which then run in the browser of anyone who views the affected tour.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
The WPVR WordPress plugin before 9.0.3 does not properly sanitise and escape some of its tour hotspot content before storing it and outputting it on the front end, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the browser of any user viewing the affected tour.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- Unknown WPVR
From 8.5.49 · fixed in 9.0.3