Skip to main content
← All vulnerabilities
CVE-2026-107406

Memory overflow vulnerability leading to Remote Code Execution or Denial of Service

Published
Last modified
Status
published
Known exploitation
Not listed in CISA KEV
Fix
Fixed in 14.1-73.46, 13.1-64.29, 14.1-73.46 FIPS, 13.1.37.283 FIPS
Public exploit
None on Exploit-DB
CISA SSVC
  • Exploitation: none
  • Automatable: no
  • Technical impact: total
?

Decision points from CISA's Vulnrichment, assessed (SSVC 2.0.3).

SSVC documentation

Summary

Memory overflow vulnerability leading to Remote Code Execution or Denial of Service Vulnerability in NetScaler ADC. NetScaler ADC or NetScaler Gateway must be configured as a SAML SP or SAML IdP, subject to the following version-specific requirements:   * For the following versions: Applicable only when configured as a SAML IdP: * NetScaler ADC and NetScaler Gateway between 14.1-73.37 and 14.1-73.41, inclusive * NetScaler ADC 14.1-FIPS between 14.1-73.37 FIPS and 14.1-73.41 FIPS, inclusive * NetScaler ADC and NetScaler Gateway between 13.1-64.23 and 13.1-64.28, inclusive * NetScaler ADC 13.1-FIPS between 13.1-NDcPP 13.1-37.279 and 13.1- 37.282, inclusive   For the following versions: Applicable only when configured as a SAML SP or SAML IdP: * NetScaler ADC and NetScaler Gateway before 14.1-73.37  * NetScaler ADC 14.1-FIPS before 14.1-73.37 FIPS  * NetScaler ADC and NetScaler Gateway before 13.1-64.23 * NetScaler ADC 13.1-FIPS before13.1-NDcPP 13.1-37.279

Affected versions

  • NetScaler ADC

    fixed in 14.1-73.46; fixed in 13.1-64.29; fixed in 14.1-73.46 FIPS; fixed in 13.1.37.283 FIPS

  • NetScaler Gateway

    fixed in 14.1-73.46; fixed in 13.1-64.29

References 1

support.citrix.com