Skip to main content
← All vulnerabilities
CVE-2025-8800

Open5GS AMF esm-handler.c esm_handle_pdn_connectivity_request denial of service

Published
Last modified
published
Not listed in CISA KEV
Fix
Fix or patch referenced
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: yes
  • Technical impact: partial

Summary

A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: yes · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a Open5GS

    2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.7.4, 2.7.5

References 8

vuldb.com

GitHub · open5gs/open5gs

GitHub · ZHENGHAOHELLO/BugReport